test II
3 responses | 0 likes
Started by TimNew - Jan. 1, 2018, 9:40 p.m.

with the link disabled  



Re: test II
By TimNew - Jan. 1, 2018, 9:41 p.m.
Like Reply
By TimNew - Jan. 1, 2018, 9:47 p.m.
Like Reply

and when I add text it locks.  Julie, WTF is up with that?

By JP - Jan. 1, 2018, 10:06 p.m.
Like Reply

What I'd like to know is why does the image you posted exceed the confines of the right margin of the page? Not only can images exceed the right margin, under certain circumstances text can too, where it ends up in the green area beside the white margin. (I've already discussed this issue in two other threads, but there has been no indication that anyone with the power to address it is interested is doing so).

In my opinion, this forum works somewhat like the old one, but not anywhere nearly as well.

Have you tried a search? You can only search for keywords in the Title or Body of the post -- but the Title search results are flaky; a search for the word "test"  (in the title of the first post in this thread) turns up nothing, however a search for the word "seems" turns up one of your other posts which has that word in the title but not in the body.

On the old forum the word you were searching for was displayed in red bold in the return results. On this one a snippet of the beginning of the post shows up, but said snippet will not contain the word you were searching for if it is further down in the body than the snippet displayed (and it won't be highlighted in any way even if it appears in the snippet). Plus you cannot search by poster handle! That's ridiculous.

I wouldn't hold my breath waiting on a response from the moderator.